Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lucky1

Pin2Dmd Editor

Recommended Posts

Sorry, forgot to explain what was wrong. If you look at the scene animation you see the used colour palette. The majority of the animation also uses black ( no color) but the actual dmd displays colour. The scene animation and the virtual dmd are not the same in respect of colour usage.

Share this post


Link to post
Share on other sites
3 minutes ago, senseless said:

Sorry, forgot to explain what was wrong. If you look at the scene animation you see the used colour palette. The majority of the animation also uses black ( no color) but the actual dmd displays colour. The scene animation and the virtual dmd are not the same in respect of colour usage.

I'm actually not familiar how the color emulation / interpretation of the vpin emulation works in detail, nor do I know the code. maybe Lucky can help? To me it looks like palette gets switched back to early. 

Share this post


Link to post
Share on other sites
16 minutes ago, steve45 said:

I'm sorry, but there still was something wrong with the compatibility export. Try lastest version. 

Great news, It is no longer blue. Now can we please get the selection tool back? I feel like colorizing some more tonight ;)

Share this post


Link to post
Share on other sites
6 minutes ago, Syco54645 said:

Great news, It is no longer blue. Now can we please get the selection tool back? I feel like colorizing some more tonight ;)

Get back the selection tool? Is it gone? I#m not missing it. I only changed the line style and color recently. It now has dotted lines.

Share this post


Link to post
Share on other sites

 

4 minutes ago, steve45 said:

Get back the selection tool? Is it gone? I#m not missing it. I only changed the line style and color recently. It now has dotted lines.

Am I just not seeing it?

 

missing selection tool.png

Share this post


Link to post
Share on other sites

Steve, all looks good now and I can see the selection tool again. Perhaps this is related to the issues others have been having with the tool not displaying the interface correctly. It is still messed up in linux for me though.

Share this post


Link to post
Share on other sites
2 hours ago, fly said:

Recording sequences from the game is a little cumbersome ;)

Is there any other way?

Hook it up to a real machine and remove the glass. Super easy that way.

Share this post


Link to post
Share on other sites
On 5/2/2017 at 0:27 PM, steve45 said:

 But may be I will add a configuration that enables automatic creation of key frame on cutting. 

Ok so thats my issue, I didnt get key frames made when cutting previous animations, is there a way to go back and create the keyframe? Or do I need to open up 2 editors, recut the animation with the key frame, then copy/paste the altered frames back over?

Share this post


Link to post
Share on other sites

Go to your recording then to the start of a scene then you choose left under your scene.Add colorscene and you have your keyframe.

1 hour ago, malenko said:

Ok so thats my issue, I didnt get key frames made when cutting previous animations, is there a way to go back and create the keyframe? Or do I need to open up 2 editors, recut the animation with the key frame, then copy/paste the altered frames back over?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×