Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
TT11

How To Stop 'thud' Sound When Playing Tables Under Fplaunch 1.295 Wip10

Recommended Posts

Hi all,

 

Just updated my Win XP Cab to use Fplaunch 1.295 Wip10 and has gone pretty smoothly.  Had the issue of the 'Thud, Thud, Thud' sounds when exiting tables back to Hyperpin wheel, but was able to fix that issue by making the 'focus=none' under the [Fplaunch] area of settings.ini.

 

One remaining problem is this same 'Thud' sound can be heard each time a table is selected to play.  I have been told to remove/rename/change the .wav sound associated with this, but I cannot locate any .wav files under my Hypepin install at all.

 

Any idea's what the full file name is so I can do a search via Windows, or where it resides exactly so I can kill it?

 

Appreciate your help!

Share this post


Link to post
Share on other sites

You know when something is sitting right in front of your eyes but you just don't see it.....????  Yep, found a menu.wav file sitting in Hyperpin's root directory.  DELETED.  Sound Thud gone !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...