Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
stefanaustria

Please Help - Safecracker German Sound Rom - Problem

Recommended Posts

Hi all,

 

please help, i am at my end, i tried everything.

 

I will get the Safecracker Table to work with the German Sound File from ipdb.org

I do Change the File to safsnds2.rom and put it into sc_18s2.zip

Sure, i changed this in Table Script too.

 

First time i start the Table, the Sound AND Voice "Candy here, you have 45 Minutes ... blabla", is in German !

After i quit VP and later, i start the Table again ... nothing, i can hear only Gamemusic, the Voice is away ...

 

I can see, the NVRam ( sc_18s2.nv ) have a newer Date, i think, anything overwrite it, and lost the Sound Option.

 

I have German Voice "Candy" only onetime. Do i made a copy of my .nv, and later rename it back to sc_18s2.nv, it works again.

 

Atm. i use VP 9.9 and the latest VPM ( for use with WPT )

 

What is the Problem here ?

Share this post


Link to post
Share on other sites

Solved.

 

VPinMame, at Default Options, uncheck "Skip Pinball Startup Test" and "Ignore ROM CRC Errors", and the Sound/Voice in German remains.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...