Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Rascal

Xenon (1979) (Bally) (Uncle Willie) (Rascal) (1.0) (Hv)

Recommended Posts

index.php?app=downloads&module=display&section=screenshot&id=2674

File Name: Xenon (1979) (Bally) (Uncle Willie) (Rascal) (1.0) (HV)

File Submitter: Rascal

File Submitted: 12 Feb 2014

File Category: VPU Patch - Hybrid View Tables

Modified by: Rascal

Original Table Author: Uncle Willie

Original Table Version: 1.1

Original Table Download: http://www.vpforums.org/index.php?app=downloads&showfile=3451

This is a patch to convert unclewilly's 1979 Bally Xenon to the hybrid view. A big thank you to unclewillt for letting me convert this fine table.

The file contains the .dif file used to patch the original table. Get the original table from the link posted on this page lower right.

Use the VP Patcher System to create the modified HV version. The VP Patcher can be found here.

Click here to download this file

Share this post


Link to post
Share on other sites

This looks great, as usual.  however, a correction, I know my name is in the table title but I had zero to do with this table.  please remove my name from the credits Rascal, I think UW was putting my name in there as I had asked nicely for a desktop version back then.

Share this post


Link to post
Share on other sites

This looks great, as usual.  however, a correction, I know my name is in the table title but I had zero to do with this table.  please remove my name from the credits Rascal, I think UW was putting my name in there as I had asked nicely for a desktop version back then.

Thanks Loaf, ok I edited your name out. I think I got it everywhere.

Share this post


Link to post
Share on other sites

no problem, for a short period there, it was fun thinking of myself as an author eheh

Share this post


Link to post
Share on other sites

Why do I keep getting this issue,     XenonSetOptions : SaveValue cRegistryName, "Options", XenonOptions

I am running Vpin 992, with admin on Viking and Space Invaders.

Please someone  with the answer reply.

Thanks,

Keith

Share this post


Link to post
Share on other sites

Try version 9.9.1, I recall there was a build that caused that error. Its documented on vpforums.com somewhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...