Search the Community

Showing results for tags 'pin2dmd installation problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the VPUniverse
    • VPU General Discussion
    • Site News & Announcements
    • The Big Bang
    • VPU Classifieds - Buy / Sell / Trade
    • Pinball Festivals, Groups & Gatherings
  • New Releases
    • B2S New Releases
    • Visual Pinball New Releases
    • Future Pinball New Releases
    • Front End & Support Files New Releases
  • PinCab/Pinball Hardware Development
    • LedWiz & Arduino Support
    • Pin2DMD
  • Digital Pinball Cabinets
    • Cabinet Discussion
    • Hybrid Builds
    • Direct Output Framework
    • B2S Development
  • Planet Visual Pinball
    • Visual Pinball General Discussion
    • Visual Pinball Support
    • Visual Pinball Development
    • Table Development and Releases
  • Planet Future Pinball
    • Future Pinball General Discussion
    • Future Pinball Support
    • Table Development and Releases
  • Artwork
    • Backglass Artwork
    • Playfield Artwork
    • DMD Colorization Project
  • Pinball Front-Ends
    • HyperPin Support
    • Pinball X Support
  • PinMAME
    • PinMAME Development
    • PinMAME Support
  • Real Pinball & Arcade Gaming Discussion
    • Real Pinball Discussion
    • Arcade Gaming Discussion
  • Other Virtual Pinball & Gaming Discussion
    • Console & PC Virtual Pinball
    • Console & PC Gaming Discussion

Categories

  • Visual Pinball - 9.x.x
    • Visual Pinball - Install & Support Files
    • Pincab Cabinet Tables (FS)
    • Hybrid View Tables (HV)
    • Desktop Tables (DT)
    • Hybrid Files
    • Visual Pinball Physics Sets
  • Visual Pinball - 10.x.x
    • Visual Pinball 10 - Install & Support Files
    • Visual Pinball 10 - Resources
    • Visual Pinball 10 - Tables
  • B2S - Backglasses
    • B2S - For Players
    • B2S - For Developers
    • Backglass Resources
  • Future Pinball
    • Future Pinball Files
    • Future Pinball Tables
  • PinMAME
    • PinMAME Roms
    • PinMAME Source
  • Direct Output Framework
  • Pinball Frontend Downloads
    • HyperPin Media Packs
    • HyperPin Support Files
    • Frontend Artwork
    • Plugins
    • Media Managers
  • HyperDMD
    • HyperDMD Files
    • HyperDMD - Fonts
    • HyperDMD - Animations
  • Development Resources
    • Table Creation Resources
  • Preview Videos
    • Visual Pinball - 1080p - (FS)
    • Future Pinball - 1080p - (FS)
    • Visual Pinball - - (DT)
    • Future Pinball - - (DT)
    • Backglass Videos
    • DMD Video
  • Cabinet Resources
    • Cabinet Plans
    • Wiring Schematics
    • Support Files
  • Table Resources
    • Playfield Resources
    • Pinball Manuals
    • Plastic Resources
    • Primitive Resources
  • Pin2DMD Files
    • Pin2DMD Documentation
    • Pin2DMD Firmware
    • Table Support Files
    • Color ROM Patches
    • ROM Frame Dumps
    • Pin2DMD Tools
    • Pin2DMD Color Palettes

Categories

  • Articles

Categories

  • Cabinet Building & Configurations
  • DMD Colorization Tutorials
  • VpinMAME
  • Installing PinMAME for SAM Emulation
  • Game Specific Tips & Tricks
  • Future Pinball
  • B2S Tutorials

Found 1 result

  1. Hi, I have a Pin2DMD since 1 year now, unfortunately while installing it the first time my cat caaught the USB-cable an the Pin2DMD fall of my desk. Result: USB-socket ripped off. Since 1 year I'm trying to get help from my seller, but I'm still stuck. As I could not get a replacement USB socket, I now soldered the USB-Cable directely to the DMD ST31 board. The inscription on the board is: Pinballsp DMDST32 V160405 When I plug the Pin2DMD into my PC I get the follwing message: Unkown device I remembre when giving power to the Pin2DMD the first time, I had squares coloured in rainbow colours and Pin2DMD text. Now with power on the Pin2DMD there is nothing. I red the installation instructions on Pin2DMD page and there are only instructions for DiscoveryBoard, but I do not have a DiscoveryBoard, I have Pinballsp DMDST32. The OSD-Menu should be activated with blue-button, I do not have any blue button, I have 2 buttons called "MENU" "CONFIG" "OPTION" On my PC I have a program called STM32 ST-LINK Utility, the About says: Files Info: STM32 ST-LINK Utility.exe v3.8.0 ST LInkUSBDriver.dll v4.4.0.0 ST-Link_CLI.exe v2.4.0 Could anyone help me find out where I have to start to get this thing running? Thanks jumperger