Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

cjpanici

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cjpanici

  • Rank
    Member
  1. Update: So I downloaded one ACDC table that was made for DOF, and it did work! Hurray. I also have a question on the ACDC table...is there no ROM for it?
  2. Yep. Actually, I had the directoutputconfig.ini in multiple locations trying to get things to work. Ok, I updated my global config and pointed the ini files path to C:\DirectOutput\config which is where my good directoutputconfig.ini was stored. ACDC was still barely working - meaning the flipper RGB LEDs were white color. However, I did fire up The Addams Family table, I got a ".directb2s not found error". I thought I was dead in the water, but I clicked on ok and started playing the table. Well, a lot of my "toys" started working. The flipper buttons were sticking and there was some lag time between when the bumpers hit and the solenoids fired. Then, I went and got a .directb2s file for the Addams Family table and things were much more smooth. So I know my DOF is working with my Addams Family table, however, none of my other tables are working. What am I missing? Thanks, Chris
  3. I do have a VirtuaPin digital plunger, and the control board has I/O on it. Could that be conflicting with the LedWiz in the autoconfiguration?
  4. I have the directoutputconfig.ini - got that from the config tool. Never got the other file that you have listed...
  5. outhere, that is my set up as well (recommended). I think here where my confusion lies. The global config looks for an "xml" file for the cabinet config. However, the config tool on the web outputs a dll file for the Ports? Do I need to generate my own cabinet config file? Thanks, Chris
  6. randr, to answer your question: Addams Family nothing works... gtxjoe, no the DOF ini in my tables folder is not the current version; there may not even be one in there. When I downloaded the file using the config tool I put it in my DOF folder C:\DirectOutput. I will move it from the DirectOutput folder to my tables folder and try it. Thanks, Chris
  7. The fix was to install v1 then overwrite with v2 files. Make sure all DLL and EXE files are unblocked and the error went away. There were only 3 outputs firing though. It is almost like the game (AC/DC) did not know what was wired up; like the auto configuration failed. Correct me if I am wrong but the config tool (web) should set all of that up correct? I do have the Virtuapin Digital plunger with board installed so I am wondering if that is conflicting or DOF is not compatible with it? But 3 of the outputs were on...I don't know. I appreciate the help. Thanks, Chris
  8. OK, that managed to clear up my LED init error. I ran the AC/DC table and my flipper buttons were on (white) meaning that the ledwiz was firing (3) outputs. However, the rest of them were not working. I should note that I do have a virtual plunger, here is my DOF log: --------------------------------------------------------------------------------- 2015.08.24 16:40:43.888 DirectOutput Logger initialized 2015.08.24 16:40:43.888 DirectOutput Version 0.8.5307.1702 as of 2014.07.13 00:56 2015.08.24 16:40:43.888 Global config loaded from: C:\DIRECTOUTPUT\GlobalConfig_B2SServer.xml 2015.08.24 16:40:43.888 Loading Pinball parts 2015.08.24 16:40:43.888 Loading cabinet 2015.08.24 16:40:43.888 No cabinet config file loaded. Will use AutoConfig. 2015.08.24 16:40:43.888 Cabinet auto configuration started 2015.08.24 16:40:43.934 Detected and added LedWiz Nr. 1 with name LedWiz 01 2015.08.24 16:40:43.934 Added LedwizEquivalent Nr. 1 with name LedWiz 01 Equivalent for Ledwiz Nr. 1 2015.08.24 16:40:43.934 Cabinet auto configuration finished 2015.08.24 16:40:43.934 Cabinet loaded 2015.08.24 16:40:43.934 Loading table config 2015.08.24 16:40:43.934 Warning: No table config file found. Will try to load config from LedControl file(s). 2015.08.24 16:40:43.934 Will try to load configs from DirectOutput.ini or LedControl.ini file(s) for RomName ACDC 2015.08.24 16:40:43.934 Loading LedControl file C:\Program Files (x86)\Visual Pinball\Tables\directoutputconfig.ini 2015.08.24 16:40:44.215 1 directoutputconfig.ini or ledcontrol.ini files loaded. 2015.08.24 16:40:44.215 Config for RomName ACDC exists in LedControl data. Updating cabinet and config. 2015.08.24 16:40:44.246 Table config loading finished 2015.08.24 16:40:44.246 Pinball parts loaded 2015.08.24 16:40:44.246 Starting processes 2015.08.24 16:40:44.246 Initializing cabinet 2015.08.24 16:40:44.246 LedWiz Nr. 01 initialized and updater thread initialized. 2015.08.24 16:40:44.262 Updater thread for LedWiz 01 started. 2015.08.24 16:40:44.262 Cabinet initialized 2015.08.24 16:40:44.278 Framework initialized. 2015.08.24 16:40:44.278 Have fun! 2015.08.24 16:41:40.984 Finishing framework 2015.08.24 16:41:40.994 Finishing cabinet 2015.08.24 16:41:42.024 LedWiz Nr. 01 finished and updater thread stopped. 2015.08.24 16:41:42.024 Cabinet finished 2015.08.24 16:41:42.024 DirectOutput framework finished. 2015.08.24 16:41:42.024 Bye and thanks for using! Thanks, Chris
  9. I think I just installed v2. I've only had it installed for a few weeks.
  10. I am pretty sure that I installed v2. And all of the files are unblocked, all the files in the DOF directory and I checked all the b2s server directory. All unblocked. I will re-install the DOF folder and unblock the files again but I am pretty sure that this is not the issue....
  11. Yes, all of the DOF files are unblocked. Like I said, DOF is active and running in the b2sServer.
  12. Hello, I am in need of some help with DOF! I tested out my LEDWiz and all outputs are (pretty much) working, so I know that this is not a hardware issue with the LEDWiz. I am wondering if I don't have the "correct" ledwiz for my configuration? Any help is greatly appreciated. I am chopping at the bit to get this thing up and running...yes, it is a new install; I probably should have said that. Below is my log of DOF. Also, my DOF is running and active in the backglass server when I run my visual pinball tables. Thanks, Chris --------------------------------------------------------------------------------- 2015.08.23 21:55:24.086 DirectOutput Logger initialized 2015.08.23 21:55:24.086 DirectOutput Version 0.8.5307.1702 as of 2014.07.13 00:56 2015.08.23 21:55:24.086 Global config loaded from: C:\DIRECTOUTPUT\GlobalConfig_B2SServer.xml 2015.08.23 21:55:24.086 Loading Pinball parts 2015.08.23 21:55:24.086 Loading cabinet 2015.08.23 21:55:24.086 No cabinet config file loaded. Will use AutoConfig. 2015.08.23 21:55:24.086 Cabinet auto configuration started 2015.08.23 21:55:24.195 EXCEPTION: Could not init LedWiz 2015.08.23 21:55:24.195 EXCEPTION: Thread: 2015.08.23 21:55:24.195 EXCEPTION: Message: Unable to load DLL 'LEDWiz': The specified module could not be found. (Exception from HRESULT: 0x8007007E) 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWiz.LWZ_SET_NOTIFY(MulticastDelegate notifyProc, UInt32 list) 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWiz.StartupLedWiz() 2015.08.23 21:55:24.195 EXCEPTION: Targetsite: Void LWZ_SET_NOTIFY(System.MulticastDelegate, UInt32) 2015.08.23 21:55:24.195 EXCEPTION: A exception occured during auto configuration for output controller(s) of type LedWizAutoConfigurator. 2015.08.23 21:55:24.195 EXCEPTION: Thread: 2015.08.23 21:55:24.195 EXCEPTION: Message: Could not init LedWiz 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWiz.StartupLedWiz() 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWiz..ctor() 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWiz.GetLedwizNumbers() 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Out.LW.LedWizAutoConfigurator.AutoConfig(Cabinet Cabinet) 2015.08.23 21:55:24.195 EXCEPTION: Stacktrace: at DirectOutput.Cab.Cabinet.AutoConfig() 2015.08.23 21:55:24.195 EXCEPTION: Targetsite: Void StartupLedWiz() 2015.08.23 21:55:24.195 EXCEPTION: InnerException 1: Unable to load DLL 'LEDWiz': The specified module could not be found. (Exception from HRESULT: 0x8007007E) 2015.08.23 21:55:24.195 Cabinet auto configuration finished 2015.08.23 21:55:24.195 Cabinet loaded 2015.08.23 21:55:24.195 Loading table config 2015.08.23 21:55:24.195 Warning: No table config file found. Will try to load config from LedControl file(s). 2015.08.23 21:55:24.195 Will try to load configs from DirectOutput.ini or LedControl.ini file(s) for RomName ACDC 2015.08.23 21:55:24.211 Loading LedControl file C:\Program Files (x86)\Visual Pinball\Tables\directoutputconfig.ini 2015.08.23 21:55:24.491 1 directoutputconfig.ini or ledcontrol.ini files loaded. 2015.08.23 21:55:24.491 Config for RomName ACDC exists in LedControl data. Updating cabinet and config. 2015.08.23 21:55:24.507 Table config loading finished 2015.08.23 21:55:24.507 Pinball parts loaded 2015.08.23 21:55:24.507 Starting processes 2015.08.23 21:55:24.507 Initializing cabinet 2015.08.23 21:55:24.523 Cabinet initialized 2015.08.23 21:55:24.523 Framework initialized. 2015.08.23 21:55:24.523 Have fun! 2015.08.23 22:00:21.222 Finishing framework 2015.08.23 22:00:21.232 Finishing cabinet 2015.08.23 22:00:21.232 Cabinet finished 2015.08.23 22:00:21.232 DirectOutput framework finished. 2015.08.23 22:00:21.232 Bye and thanks for using!
  13. I can't get DOF working. The B2S shows that DOF is active. There is nothing for my cabinet config, and nothing for the table config. What the H-E-DOUBLE-HOCKEY-STICK am I missing?!?!?!?!? I did the config tool online for my LedWiz outputs and tried the ledcontrol.ini inside the DOF folder and the tables folder. I really could use some further direction. When I do complete a cabinet configuration file, it sees it when I specify it in the global config, and at runtime. Ug...this is so complicated...any help is appreciated. Thanks, chris
×
×
  • Create New...