Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

gkl117

Members
  • Content Count

    1
  • Joined

  • Last visited

About gkl117

  • Rank
    Newbie

Recent Profile Visitors

194 profile views
  1. gkl117

    Sam Stutter

    I had the same sound problems on my I7, all sam tables with echo/double-sound. It seems to be a problem on some multi-core CPUs. My Hardware: I7-4790K @ 4 GHz/ GTX970 / 16GB ram. My 2nd System: I5 @ 3,2 GHz / GT620 / 8GB ram. OS on both: Windows 10 / 64-Bit. I had no sound problems on my I5, only on my I7. My solution: While playing a sam table pause the game and start TaskManager. All CPU cores were checked. After uncheck all except CPU 0 the problem was gone. Find it out: 1. Start VP - open table - play 2. Pause the game and open TaskManager (ctrl-shift-esc) 3. Right-Click on the VP app (eg. VPinball991) - Go to details - 4. Under details again right-click on the app and choose set affinity 5. In the Processor Affinity window uncheck all CPU cores but leave the ones for CPU 0 (hex=1) 6. Click ok to save the settings 7. Close the TaskManager Box and resume game 8. The effect is immediate - echo / double sound is gone Close / Open VP or restarting the computer will revert the changes. To assign specific processor cores for the VP app in Windows 10 create a shortcut to run VP app with a set CPU affinity in Windows: - right click on an empty area of your desktop, and click on New and Shortcut. - Type the command below into the location area: cmd.exe /c start "VP sam tables" /affinity 1 "Full path of application file" (your path in quotes) - click next and OK to save the shortcut, in the properties of the shortcut the command should be: C:\Windows\System32\cmd.exe /c start " VP sam tables " /affinity 1 "D:\Pinball\Visual Pinball\VPinball991.exe" Double-click on Shortcut, open and play all sam tables without sound problems.
×