Jump to content

umpa

Supporting Member
  • Content count

    108
  • Joined

  • Last visited

  • Days Won

    2

umpa last won the day on July 19

umpa had the most liked content!

About umpa

  • Rank
    Advanced Member

Recent Profile Visitors

335 profile views
  1. Great thank you. I assume although my amps are 2.1 I can do as you did with the bass? Sent from my SAMSUNG-SM-G935A using Tapatalk
  2. Ordered my Lepy Lepai LP-838 amps! Woo hoo Sent from my SAMSUNG-SM-G935A using Tapatalk
  3. Thank you.I think that's what I want to do. If possible would rather not get a 2nd sub but not totally against it either. Sent from my SAMSUNG-SM-G935A using Tapatalk
  4. DJROBX what 7.1 amp are you using? I was going to buy the 2.1 amps but i think it seems cleaner just using 1 amp and no need for another subwoofer.
  5. I have been using DOF for about 3 years now. I have noticed that something wasn't quite right with the recently released T2 table. When the ball hits the pop bumpers I'm missing some feed back. I checked the table config file on the DOF tool website and notice that 10 Bumper Middle Center has no entry. I have a 10 contactor setup so I would like to include this contactor. My question is how do I know what to put into the config tool to have this fire? I looked at the script for T2 but not sure what to look for as the pop bumper switches listed in the script do not match the ones listed in the config tool. Any help would be grateful. Thanks!
  6. SAMBuild3.0 beta thread

    Thank you! Sent from my SAMSUNG-SM-G935A using Tapatalk
  7. Also check that you have the sams.vbs in the scripts folder and you only have one scripts folder. Also make sure all .dlls are unblocked and that your .exes are set to run in admin mode. Sent from my SAMSUNG-SM-G935A using Tapatalk
  8. From this thread. http://vpuniverse.com/forums/index.php?/topic/2869-B2S-Server---new-feature---aspect-ratio Sent from my SAMSUNG-SM-G935A using Tapatalk
  9. Have you tried updating to the latest b2s server? Sent from my SAMSUNG-SM-G935A using Tapatalk
  10. Mine used to work as I stated earlier. Tried it last night and no go! Not sure if any of the core files made this stop working ie... vpinmame, vpx, db2s, etc. All I k is it used to work dang. Sent from my SAMSUNG-SM-G935A using Tapatalk
  11. Sorry but is this for people without dof? Sent from my SAMSUNG-SM-G935A using Tapatalk
  12. I used the proc guide over on monsterbash site. I just follwed that guide. Sent from my SAMSUNG-SM-G935A using Tapatalk
  13. Starts plays great. Sent from my SAMSUNG-SM-G935A using Tapatalk
  14. I have the same error. I run in full screen mode so I don't see the error but here it as the table loads I just hit my start game button on my cab and ccc loads. Sent from my SAMSUNG-SM-G935A using Tapatalk
  15. Try running as admin maybe Sent from my SAMSUNG-SM-G935A using Tapatalk
×