Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MydknyteStyrm

Members
  • Content Count

    38
  • Joined

  • Last visited

  • Days Won

    11

Posts posted by MydknyteStyrm


  1. Now that I finished Tales From The Crypt, I got the coloring bug and want to do another. I chose Batman, because aside from not seeing it out there now, I do love this table, this movie, and the music on it. As I am breaking the scenes down, I noticed that its an older DMD style, and a bit rougher. I may have to reanimate a bunch of scenes, but I am looking forward to the challenge. Stay tuned!

    tease1.jpg

    • Like 10

  2. Here's another update. Starting to make a dent into the amount of scenes in this DMD.

    Couple of questions for the hive...

    This game has a lot of transitions between score and animations (wipes, fades, pixellate out) effects. I have been setting the keyframe to the scene where it fully appears. The only catch is that there is a blink of a regular pal0 palette on the animation when it transitions in above the score. Is there a way to combat this?

    Is there a way to preview my entire txt.gz file using the color palettes and scenes I have already done, so I can get an idea of what scenes I've completed fully and which still need work. The workflow for this program is a little inhibitive to see a completed project.

    When choosing colors, if I drag the color picker around instead of just picking, 8 out of 10 times the software crashes. Any fix?

    Thanks! 

    chainsaw.gif

    still13.jpg

    still14.jpg

    still15.jpg

    • Like 6

  3. Hello all. Have a questions regarding the masks and dynamic content. On the Match number screen at the end of the game, I have it set to ColorMask, colored all of the required areas, but the hitch is that I have an animation that plays BEHIND the match number. See GIF. 

    The Bat is masked with the third set of colors, the score and the Cryptkeeper are the first set of colors. As the wings move around behind the match numer 1) 00, the mask of the bat disappears and I see the score's brown color on the bat. 

    In the editor it looks fine, but on the pincab, the masks jostle around and dont really play as I see it in the editor. Anyone have any ideas?

    Thanks!

    match.gif


  4. Unfortunately I don't have a real DMD, just a LCD. I am slugging through getting the frames colored, and I've noticed that the hash check mark for each of my keyframes disappears and reappears randomly.

    I assume that the frame is keyed since it is there in the Keyframe column, but shouldnt the CRC stay checked so I can reference it, and if I scroll through the frames after my keyframe, it then shows each CRC on plane 1 is checked, as well as what scene is assigned to it, which isnt true since I didnt mark those. If I click around a bit, the checkmarks come back.  I think the hard part about keyframing the images is knowing exactly which one is marked.


  5. Ok, I think I found the glitch. Non dynamic scenes (no score or changing numbers) I had set to ColorMask, and had the + sign next to the keyframe and scene. I changed both over to the Replace (paintbrush icon) and now everything seems to be working lovely. 

    My next question is for those of you who have colored entire roms before...

    To ensure I get the most out of the rom dump to the text file for my recording, I extended the size of the flippers in VPX just to keep the ball going as long as possible. This table has a TON of different scenes, and I was wondering if there was an alternate way to get every CRC out of the rom without actually playing the game. Not that I don't mind playing, but it can get tedious trying to find every single animation when you dont even know if its there. 


  6. Evening hive mind,

    I’ve hit an impasse tonight. I uploaded the pal and vni into my cab and ran it with VPX.

    The colors for a bunch of things work but I noticed some problems with animated scenes

    - the palettes I chose will sometimes show up later than the scene by a second, or disappear before the animation is over.

    - the masks don’t line up to where I placed them, and the coloring is different than what I chose. It almost looks like the masks show up with a different palette.

    I realize that Keyframes may be the culprit and perhaps I am not to sure on how they work.
    My workflow goes like this.
    - I select a scene from the raw footage and Cut a scene
    - I create a new palette and assign it to the scene using the PAL button
    - I color the scene using ColorMask or Replace or sometimes both
    -I then get the bookmarked raw scene and assign a CRC hash to the first frame.
    - here I also assign the scene that I made.

    The CRC and Keyframe is a bit confusing.
    Do I assign the scene to the first CRC, or to every CRC in that animated sequence?
    - where should I assign scenes to a keyframe, at the one with the longest duration or delay?
    When I color the scenes, do I have to color every single frame or not?
    What exactly is the Duration for?
    How do I sync up the scenes?
    Keep in mind the colorization is working on my cab, just it tends to become jumbled.

    Thanks in advance!
    -


    Sent from my iPhone using Tapatalk Pro

    • Like 1

  7. I just found out that actually you only need to click the select tool again after you pasted the content and it works again.
    Can you please confirm.

    Yes I can confirm once I pasted the marquee tool works again. I have noticed some displacement though when trying to Paste Over. It’s as if the copied material is not aligned with the mouse when I drag the new copy over (masks and such)
    Happens a number of times too. Will test further to see if I just wasn’t copying it correctly.


    Sent from my iPhone using Tapatalk Pro

  8. Yep, the link you sent was the same one I downloaded the other day. Build is 26.03.2020. The only bugs I have so far:

    When dragging the circle around the color picker testing out colors, the entire UI will shut down to desktop. Happens random but not often.

    The Select marquee tool, I can use it once, copy what I need then paste over (Replacement Drawings) but after that, I cant use it again. I have to save, exit software, reboot exe and then I can do it again. Once per session basically. Happens every time. I also cant resize the marquee even though I have a cross arrow pointer showing. 

×
×
  • Create New...