Jump to content
Search In
  • More options...
Find results that contain...
Find results in...


  • Content Count

  • Joined

  • Last visited

Community Reputation

1 Neutral

About ashleyb

  • Rank
  1. Have you tried unlocking the extra cores on your cpu to give it a boost? I got mine upto 6 cores years ago when I first got it. Think your motherboard can do it if you have a compatible cpu version.
  2. What happens when you enable ball reflections together with the settings I’ve suggested? Because I have an old AMD phenom x4 processor in my cab same as you, and until recently had a gtx 970 gfx card running 1080 (it even ran 4k well on most tables, it was only the new Addams family table that made me upgrade and even that ran ok most of the time) with the settings I’ve suggested running fine on all tables including ball reflections. Are you definitely switching off screen space reflections as that does introduce micro stutter on my system. I also run this brilliant utility on my cab and give all pinball related apps (visual pinball, backglass server, frontends etc.) pinball mode which basically gives them access to all cores on the cpu. Read the instructions and maybe give it a try. http://www.mjrnet.org/pinscape/PinAffinity.html Disabling windows defender also helps with stutter issues.
  3. @gexxxy try my setting suggestions and I think it’ll help!
  4. I notice you also have screen space reflections on, try switching that off, it always causes stutter for me. I have a 1660 card running 4k great on all tables and I have very similar settings to you apart from the following screen space reflections - off fps limiter - 1 as I mentioned in an earlier post force anisotropic texture filtering - on Max texture dimension - unlimited change these settings and I think you should see an improvement.
  5. Also, if that doesn’t help try a different backglass on the affected tables. They can cause stutter issues.
  6. Your FPS limiter setting looks incorrect, try 1 as in outhere’s screenshot.
  • Create New...