Jump to content

GhostRider773

Members
  • Content count

    4
  • Joined

  • Last visited

  1. [New VP10 Alert] Star Trek LE (Stern 2013)

    I ended up loading a different version of the table and it seems fine so far. Just in case I did recopy the B2S server even though the version looked to be the same. Thanks for the assist either way.
  2. [New VP10 Alert] Star Trek LE (Stern 2013)

    Would the game run if these were not? Just wondering as I'm fairly new to this. I have made sure no script files are in the tables section as I've read about the requirements prior to getting the Walking Dead working. The table runs great most of the time. The lock ups seem to happen randomly. I'll check on those files again when I get home from work. Appreciate the assist.
  3. [New VP10 Alert] Star Trek LE (Stern 2013)

    Is the latest the one from SourceForge? It's dated November 2016. And yeah, I believe that is the version I'm running. I can check again.
  4. [New VP10 Alert] Star Trek LE (Stern 2013)

    It seems this thread is dead but hoping someone can still. I'm running this in my cab with the latest download of Visual Pinball X and VPinMame. I believe I have the right SAM.vbs as I am also running Walking Dead LE. This table loads and I can play it MOST of the time. However, there are times the table just locks up. Not completely, just that flippers, plungers, various game buttons are no longer functioning. If I get out and back in, it is back to normal. Can anyone give me some leads?
×