Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

legin

Members
  • Content Count

    11
  • Joined

  • Last visited

Posts posted by legin


  1. Hi All

     

    I am trying to get the "VP 10 Monster Bash Hanibal's Style 2.0" table to run on the mb_106brom.  It seems (I think) to only use the mb_10 rom.  There is another version of this table called "MONSTER BASH · FRANK EYE EDITION · V2.3" on another site.  It is basically the same table.  I have the same issue with this version also.

    In the script it says:

     'RomNames
    Const RomSet1 = "mb_10"  
    Const RomSet2 = "mb_106" 
    Const RomSet3 = "mb_106b"

      cGameName = Array(Romset1,Romset2,Romset3)((MBOptions And (7*cOptRom))\cOptRom)
               .GameName = cGameName

    I could not figure out how to specify the game to use Romset3 (mb_106b)

    I have tried running the table with mb_106b only in the roms folder.  The table comes up with an error message saying it needs mb_10.  If I have mb_10 in the roms folder it runs fine.

    The reason I would like to run this table on mb_106b is because I would like to run the pup pack.  Also I would like to play with the updated rule set.


  2. Gday All

    My system was working perfectly including colour roms for ACDC, AFM, T2 and Jurassic Park with the following:

    Sam3.0, Visual Pinball 10.4, Freezy 1.7.0, 3 screen setup with a virtual DMD (Old PC Monitor)

    I wanted to install Pinup popper and the install instructions say to use freezy 1.6 and then update to 1.7 after the install.  So I removed the Freezy 1.7 DMD files and installed 1.6.  Tested it and it worked ok.

    I also went ahead and installed VP10.5, after the install it tested OK.

    Then I went and installed VPinMame3.1.  Did the usual, unblock dll's run the install, setup defaults etc etc.  Tested a table, all ok.

    When I was using a test table after each install it was AFM which is one of my colour roms.  I could see colours but I didn't realise after each test that it wasn't quite right. Only after completing all the upgrades and playing a full game did I realise that the colours are all wrong on the DMD. The DMD is still colour but it seems to be missing parts here and there.  It worked perfectly on before I upgraded.

    My install of VP isn't from the all in one installer, It is an install I have had going for a few years and I just keep upgrading it to the latest build.  Have not had any problems up until now.

    Any Ideas???

     


  3. Hi all. 

    I have this same problem, not on all tables,  only a few VPX tables so far.  I haven't tried them all yet.  Doesn't seem to happen on any VP9 tables.

    It happened after I updated VPinMame from V2.9 to 3.0 and B2S Backglass server from 1.0.0.0.0 to 1.3.0.1

    It happens on AFM.  Also on Indiana Jones and ACDC which are both Stern Sam tables.

    It happens much more often and quicker on the SAM tables.

    VPX10.4

    VPinMame3.0

    B2s Backglass server 1.3.0.1

    Windows 10

    .Net Framework 4.7.1

    5a6194b403b3d_AFMNeterror.JPG.f4614e9b9d4cac69849a7a1435a0bfc0.JPGCapture.JPG.69e624ab137a5cbf16b5fe9f3cbd9951.JPG

     

     

×
×
  • Create New...