Jump to content

connorsdad

Members
  • Content count

    86
  • Joined

  • Last visited

About connorsdad

  • Rank
    Advanced Member

Recent Profile Visitors

266 profile views
  1. Cactus Canyon Continued - Proc In Vp?

    Thank you, thank you, thank you Trying to get this to work has almost driven me insane , thanks to all involved Last question I promise, is this using the same ultradmd as Americas most haunted table (Cannot be resized width & height) ? The cowboys vs aliens was an awesome surprise, back to it
  2. Cactus Canyon Continued - Proc In Vp?

    Wow, I'll be all over this shortly Thank you guys, awesome work. Sent from my SM-G930F using Tapatalk
  3. Cactus Canyon Continued - Proc In Vp?

    Any further ? 1computertyler Sent from my SM-G930F using Tapatalk
  4. Need help with existing dof setup please

    I finally got it working I completely cleared all the ports in the config tool and set up only the 2 flashers which weren't working, I tested and they worked. I then built up the ini again by filling in the ports again and this time it worked. A glitch in the matrix it seems. Sent from my SM-G930F using Tapatalk
  5. Need help with existing dof setup please

    So after a little more digging I find my middle and inner right flasher don't work on stern tables such as 'Star Trek' and 'The Avengers', no illumination whatsoever. They seem to work fine in tables such as 'Scared Stiff' and 'Monster Bash', not sure if this is relevant. Sent from my SM-G930F using Tapatalk
  6. Need help with existing dof setup please

    As per the instructions here are my config and log files from direct output and pinballx, thanks. files
  7. I posted elsewhere but I see this is probably the best place Having built my cab around 3 years ago last night I decided to try and get dof working inside of pinballx, I got it working, the flipper solonoids fire and the leds flash side to side when navigating the table wheel. but... My middle flasher and right flasher don't light up, I checked the table config in the dof config tool and all seems right. I have only ever configured my ledwiz ports using the dof config tool to produce the .ini and always thought it was working right, this problem has me thinking otherwise. I read something about a 'cabinet.xml' and a 'globalconfig.xml' but I'm quite sure I don't need these as I'm only using an ledwiz. I have checked all the ports are working as they should using ledblinky. In the time I've been playing I always thought it was fine as all my buttons light as they should, the beacon, strobes, shaker and gear operate as I would expect. Any idea as to why my middle and right flasher aren't lighting in pbx ? Thanks
  8. Hi, did you fix this as I am having a similar problem.
  9. Cactus Canyon Continued - Proc In Vp?

    Another couple of hours wasted trying to figure this out Good luck 1computertyler Edit After starting from scratch and following a tutorial I now have the skeleton table loading Still getting errors on ccc though
  10. Cactus Canyon Continued - Proc In Vp?

    There's another installer here I will try when I get chance. 1 Click Installer
  11. Cactus Canyon Continued - Proc In Vp?

    Following as I'd like to get this working too.
  12. SAMBuild2.9 beta thread

    This should work.. Seems someone on another forum had exactly the same problem as me and he fixed it by "Disable at91jit in registry for that rom. Set to 0 instead of 1", I'll be trying this as soon as I get near my cab [emoji3] Sent from my SM-G930F using Tapatalk
  13. Install of Pinmame_sam_2.34 Game name not found

    Thank you
  14. Install of Pinmame_sam_2.34 Game name not found

    What rom name do they use now please ?
  15. SAMBuild2.9 beta thread

    It worked Everything plays fine first time even in PinballX Sent from my SM-G930F using Tapatalk
×